Service Interruption for Reply Application
Incident Report for Reply
Resolved
This issue is now resolved and all services are back working as expected
Posted Nov 01, 2019 - 13:05 UTC
Investigating
We are currently investigating a degradation of service to the Reply application. Customers may experience issues with logging in. Sequences are sending as expected
Posted Nov 01, 2019 - 12:50 UTC
This incident affected: Reply Web Application, Reply API, and Reply Email Sending.