Follow ups might send without subject
Incident Report for Reply
Resolved
The issue with follow up emails sending with no subject has been fixed.

We appreciate your patience and understanding in this matter
Posted May 29, 2020 - 09:50 UTC
Identified
The issue has been identified and we are preparing fix that will be released within next few days
Posted May 28, 2020 - 08:10 UTC
Investigating
Dear customers,

There is a small chance that follow up emails might send without subject although there is no reason for it. Our development team is currently investigating the issue and will do what's necessary to provide a fix as soon as possible.

Please note that the chance of this happening is very slim, however, we wanted to inform you of such possibility.
Posted May 27, 2020 - 09:41 UTC
This incident affected: Reply Web Application.