Sequences might not be sending for 1 hour already
Incident Report for Reply
Resolved
The issue has been resolved. All sequences are now sending as planned
Posted Jun 23, 2020 - 11:04 UTC
Investigating
Dear customers,

We have noticed that some sequences might not be sending for an hour already. We are currently investigating the issue and will update you on any developments
Posted Jun 23, 2020 - 09:20 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.