App inaccessibility
Incident Report for Reply
Resolved
Incident has been resolved

The application was temporarily unavailable due to database service pack update
Posted 12 days ago. Aug 05, 2019 - 10:40 UTC
Investigating
We are currently investigating the issue.
Posted 12 days ago. Aug 05, 2019 - 10:28 UTC
This incident affected: Reply Web Application, Reply API, and Reply Email Sending.