Inactive status issue
Incident Report for Reply
Resolved
The issue with inactive statues has been resolved. Only prospects that are missing data for the variable will be displaying Inactive status
Posted Apr 08, 2020 - 19:57 UTC
Investigating
It is possible that you may see that sequences are displaying the error "All contacts in the sequence are Inactive" with prospects getting Inactive status although there is no missing data for the variable added in Steps.

Our dev team is already investigating the issue
Posted Apr 08, 2020 - 18:44 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.