Import Errors
Incident Report for Reply
Resolved
The incident has been resolved. Import process has been reinstated and CSV files can be re-uploaded now.
Posted Oct 08, 2019 - 16:06 UTC
Investigating
Server reboot didn't help. Investigating further
Posted Oct 08, 2019 - 15:42 UTC
Identified
The cause of the issue was identified as a server outage. It's been rebooted now and should reinstate the service within 15 minutes.
Posted Oct 08, 2019 - 14:58 UTC
Investigating
We're experiencing an elevated level of import errors and are currently looking into the issue.
Posted Oct 08, 2019 - 14:44 UTC
This incident affected: Reply Web Application, Reply API, Reply Email Sending, and Reply Company Website.