Service Interruption for Reply Application
Incident Report for Reply
Resolved
This issue is now resolved and web app is back up!
Posted Oct 29, 2019 - 19:32 UTC
Update
Our dev team is on call with our service provider, trying to determine the issue on their end, that led to outrage on our servers. We would like to note, that API is functional as well as chrome extension. Sequences are sending emails as planned. We do not have an ETA for resolution at the moment
Posted Oct 29, 2019 - 19:27 UTC
Update
We are still working with our service provider to resolve the issue
Posted Oct 29, 2019 - 17:24 UTC
Identified
We have identified the issue. Sequences should be sending as expected. ETA for resolution - 30 minutes
Posted Oct 29, 2019 - 16:04 UTC
Investigating
We are currently investigating a degradation of service to the Reply application. Customer may experience issues with logging in, slow loading
Posted Oct 29, 2019 - 15:27 UTC
This incident affected: Reply Web Application, Reply API, and Reply Email Sending.