Sending Issues for Reply Application
Incident Report for Reply
Resolved
All sequences are sending as expected
Posted Apr 07, 2020 - 17:50 UTC
Monitoring
Some sequences have already started sending, the rest should start as soon as possible
Posted Apr 07, 2020 - 16:46 UTC
Investigating
Some sequences might be experiencing sending delays. Our developers are currently investigating the issue
Posted Apr 07, 2020 - 15:14 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.