Some sequences might send with a delay
Incident Report for Reply
Resolved
The issue has been fixed and sequences should be sending as planned
Posted Jul 02, 2020 - 21:02 UTC
Investigating
Dear customers,

We have received reports that some sequences might be sending with a delay. Our development team is already aware of the issue and is actively working on solution.
Posted Jul 02, 2020 - 19:44 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.