Follow ups might send without subject
Incident Report for Reply
Resolved
Dear customers!

We are glad to inform you that there have been no cases with follow up emails sending without subject after the fix was deployed, which means we have successfully resolved the issue

We would like to thank you for your patience and understanding in this matter.

Regards,

Reply.io team
Posted Jun 04, 2020 - 07:05 UTC
Monitoring
Fix has been deployed today, we are currently monitoring the sending process to make sure there will be no more follow up emails sent without subject
Posted Jun 02, 2020 - 11:07 UTC
Identified
The root of the problem has been identified and we are preparing the fix at the moment. It is worth noting that the number of cases with empty subjects has decreased substantially.
Posted Jun 01, 2020 - 09:56 UTC
Investigating
After the fix that was deployed today, we are still getting reports that some follow ups might be sending without subject. Our dev team is currently investigating the cause of this outbreak
Posted May 29, 2020 - 13:19 UTC
This incident affected: Reply Web Application.