Email Delivery Issues for Reply Application
Incident Report for Reply
Resolved
The issue has been resolved. Sequences are sending as planned
Posted Feb 04, 2020 - 08:09 UTC
Investigating
Email deliveries are experiencing delays starting from 12:00 am UTC February 4. We are currently investigating this issue.
Posted Feb 04, 2020 - 07:53 UTC
This incident affected: Reply Web Application, Reply API, and Reply Email Sending.