Service Interruption for Reply Application
Incident Report for Reply
Resolved
This issue is now resolved and all services are back working as expected.
Posted Nov 01, 2019 - 09:26 UTC
Investigating
We are currently investigating a degradation of service to the Reply application. Customers may experience slow UI loading (People and Sequences pages specifically).
Posted Nov 01, 2019 - 09:22 UTC
This incident affected: Reply Web Application, Reply API, and Reply Email Sending.