Service Interruption for Reply Application
Incident Report for Reply
Resolved
The incident has been resolved. All systems operational
Posted Oct 23, 2019 - 10:31 UTC
Investigating
We are currently investigating a degradation of service to the Reply application. Customers may see errors with csv import, sending emails and generating Outbox
Posted Oct 23, 2019 - 10:05 UTC
This incident affected: Reply Web Application, Reply API, and Reply Email Sending.