Service Interruption for Reply Application
Incident Report for Reply
Resolved
This issue is now resolved and all pages are loading as expected
Posted Nov 01, 2019 - 12:28 UTC
Investigating
We are currently investigating a degradation of service to the Reply application. Customers may experience slow loading of People and Sequences page
Posted Nov 01, 2019 - 12:17 UTC
This incident affected: Reply Web Application, Reply API, and Reply Email Sending.