Service Interruption for Reply Application
Incident Report for Reply
Resolved
From 11:00 pm UTC November 4th to 7:40am UTC November 5th users might have received 500 error during login. Sequences were sending as planned and API was available during that time. Our development team has been monitoring the app performance and pointed out that the issue was related to the last deploy, that put excessive strain on our servers. Today we have redeployed everything again and made changes in infrastructure to make sure the app performance stays uninterrupted. All systems are operational
Posted Nov 05, 2019 - 09:31 UTC
Investigating
We are currently investigating a degradation of service to the Reply application. Customers may experience issues with logging in, slow loading. Sequences are sending as planned, API and Chrome Plugin are operational. Development team is currently working on eliminating the issue, but it might take a few hours for the complete resolution.
Posted Nov 05, 2019 - 00:07 UTC
This incident affected: Reply Web Application, Reply API, and Reply Email Sending.