Service Interruption for Reply Application
Incident Report for Reply
Resolved
This issue is now resolved and all services are back working as expected
Posted Nov 04, 2019 - 10:41 UTC
Identified
The issue is related to our service provider. Sequences are sending as planned, API is operational as well as Chrome Extension
Posted Nov 04, 2019 - 10:38 UTC
Investigating
We are currently investigating a degradation of service to the Reply application. Customers may see errors while logging in, slow loading
Posted Nov 04, 2019 - 10:26 UTC
This incident affected: Reply Web Application, Reply API, and Reply Email Sending.