Service Interruption for Reply Application
Incident Report for Reply
Resolved
This issue is now resolved and the app is back up
Posted Nov 01, 2019 - 18:12 UTC
Investigating
We are currently investigating a degradation of service to the Reply application. Customers may see 500 error while trying to login
Posted Nov 01, 2019 - 18:00 UTC
This incident affected: Reply Web Application, Reply API, and Reply Email Sending.