Could calls error
Incident Report for Reply
Resolved
The issue has been resolved for calls made after 1pm UTC today. If you are still experiencing any errors, please reach out to our support team in chats
Posted Sep 27, 2021 - 17:12 UTC
Identified
Starting from Tuesday, September 21, we have received a few reports that some attempts to call prospects using cloud calls might result in "Application error". Our dev team is aware of the issue and we are working on resolution
Posted Sep 27, 2021 - 16:14 UTC
This incident affected: Reply Web Application.