Slow sending at Reply
Incident Report for Reply
Resolved
The issue with lower sending volumes has been taken care of. From now on sequences should be sending at full capacity
Posted May 03, 2021 - 17:52 UTC
Identified
Some sequences might be sending with the lower volumes for the last 3 hours, we are aware of the issue and are already looking into it
Posted May 03, 2021 - 17:02 UTC
This incident affected: Reply Web Application.