Some sequences are not sending
Incident Report for Reply
Resolved
The issue with sending has been resolved so all sequences should be sending smoothly now if the schedule is open.

We thank you all for patience and understanding.
Posted Dec 01, 2020 - 17:52 UTC
Investigating
Dear customers,

We are experiencing an outage with some sequences not sending at the moment. Our development team is aware of the issue and is doing its best to fix it.

We will keep you updated on the progress
Posted Dec 01, 2020 - 14:47 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.