Sent emails are not reflected in sequence stats
Incident Report for Reply
Resolved
The issue has been resolved. All sent emails are now marked in stats as sent immediately and everything that went out before the fix is visible on UI.

We would like to thank you for your patience and understanding.
Posted Feb 05, 2021 - 11:52 UTC
Investigating
Dear customers,

There have been a few repots that sent emails might not be shown in sequence stats or on people page within the sequence. That means that even though the emails are sent, there is no indication of that within the sequence.

Our development team is aware of the issue and is investigating the cause of it.

More updates will follow
Posted Feb 05, 2021 - 10:58 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.