Issue with images in signature and steps
Incident Report for Reply
Resolved
The issue has been fixed. All emails are sending with proper images/gifs in signature or body
Posted Sep 01, 2020 - 14:17 UTC
Identified
Dear customers,

We have received reports that images in signature and sequence emails might be corrupted. Our dev team is looking into it at the moment to provide the fix as soon as possible
Posted Sep 01, 2020 - 14:05 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.