Zapier: New link Clicked trigger issue
Incident Report for Reply
Resolved
The issue has been resolved. Clicks from sequences with links tracking enabled are triggering the Zap as expected
Posted May 03, 2022 - 11:53 UTC
Investigating
Zapier trigger "New link clicked" does not seem to work at the moment. Our team is working on deploying the fix as soon as possible
Posted Apr 19, 2022 - 11:41 UTC
This incident affected: Integrations.