Some sequences are not sending at their optimal capacity at this time
Incident Report for Reply
Resolved
We are pleased to inform you that the issue with intermittent email sending has been resolved. As long as the schedule is open, all sequences should now send at full capacity. Thank you for your patience and understanding.
Posted Feb 17, 2023 - 14:07 UTC
Identified
Dear customers,

We understand that some of you have experienced reduced sending capacity for your sequences starting at 9am UTC.

Our development team is actively working to address the issue and we appreciate your patience and cooperation.
Posted Feb 17, 2023 - 13:42 UTC
This incident affected: Reply Web Application.