Some prospects are inactive error in sequences
Incident Report for Reply
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 15:04 UTC
Update
First of all we'd like to apologise for the recent state of affairs related regarding the prospect Inactivity for no apparent reason and raw variables in sent emails.

Today we have deployed our definite fix to put an end to this issue, effectively putting an end to any inconvenience and frustration this may have caused. We feel you!

Considering this, we are making sure that our development teams put in the necessary work to avoid issues like these in the future. We are now focused in delivering quality updates and fix any nuisances as soon as they appear.

Once again, our most sincere apologies for the recent issues and thank you for believing in us!
Posted Oct 01, 2020 - 15:02 UTC
Update
Dear customers,

We regret to inform you that some emails starting from 10:30 - 11:00 UTC might have sent with variable placeholders in single brackets (for example {FirstName}) if you had variables in double brackets in your templates. The issue is fixed at the moment and all emails sent from 11am UTC are sending with correct data.
Posted Oct 01, 2020 - 11:41 UTC
Identified
Dear customers!

We have released new advanced variables today and you might notice that all your existing variables have been replaced with double curly brackets (for example {FirstName} became {{FirstName}}). With that, some customers might see that their sequences got the error - "Some prospects in the sequence have missing variables" although there is no missing data in prospects' profiles.

This can be fixed by selecting all inactive prospects and setting status Active to them. After that the sequence should start sending as planned.

Also, please check out the article below that explains how the new variables work https://support.reply.io/en/articles/4369266-advanced-variables
Posted Sep 29, 2020 - 16:25 UTC
This incident affected: Reply Web Application.