Linkedin Automation: Replies are not detected
Incident Report for Reply
Resolved
The issue with reply detection for LinkedIn messages has been fixed and missing replies should have been detected as well. We recommend unpausing sequences to allow detection further
Posted Sep 12, 2022 - 08:24 UTC
Investigating
We are currently experiencing an issue with detecting replies for leads that received messages or connection requests from Reply via LinkedIn Automation steps. According to our knowledge, missed replies might date back to as early as August 30.

Our dev team is looking into this with highest priority

In order to avoid reaching out to leads that replied, we recommend pausing sequences with automatic LinkedIn Steps
Posted Sep 09, 2022 - 10:27 UTC
This incident affected: Reply Web Application.