HubSpot native integration - duplicated events
Incident Report for Reply
Resolved
The fix for this issue has been deployed on Friday, February 4th. If you have any recent cases with duplicated evens in Hubspot or any other integration, please reach out to our support team in live chat or at support@reply.io
Posted Feb 07, 2022 - 12:40 UTC
Investigating
We have received a few reports on HubSpot events being duplicated with our native integration. So far we have seen a few cases where emails synced with "Emails in Reply > Contract logged email in HubSpot" were recorded several times in contact activity.

This does not seem to be a massive occurrence, however, if you noticed duplicated emails in contact profiles on HubSpot side, we recommend turning off the email integration step and setting up BCC instead until the issue is resolved.

If you have any questions or concerns, please address them in our live chat or over support@reply.io
Posted Jan 28, 2022 - 15:12 UTC
This incident affected: Integrations.