Inviting team members issue

Incident Report for Reply

Resolved

It was fixed and the issue has been resolved. All services are back working as expected.
Posted Sep 28, 2021 - 12:21 UTC

Update

The fix is still being tested at the moment so we will have to postpone it again, please accept our appologies
Posted Sep 27, 2021 - 15:56 UTC

Update

The fix for adding team members had to be delayed for technical reasons and will be released today
Posted Sep 27, 2021 - 08:47 UTC

Identified

Some customers might see an error "This feature was disabled" when inviting new team members. The fix is ready and will be delivered September 25th at 8:00 am in EEST time zone
Posted Sep 24, 2021 - 15:02 UTC
This incident affected: Reply Web Application and Reply API.