Sent emails are not reflected in sequence stats
Incident Report for Reply
Resolved
The issue has been resolved. All sent emails should be visible in Stats within sequences now.

Thank you for your patience and understanding
Posted Feb 10, 2021 - 17:13 UTC
Investigating
Dear customers,

Starting from 15:20 UTC, sent emails might not be shown in sequence stats or on people page within the sequence. That means that even though the emails are sent, there is no indication of that within the sequence.

Our development team is aware of the issue and is investigating its cause.

More updates will follow
Posted Feb 10, 2021 - 16:23 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.