Reply.io slower loading times and slower sending rates
Incident Report for Reply
Resolved
Our engineers have just dropped the last system update, significantly improving our infrastructure.

This update aims to make Reply snappier, with faster load times and Sequence deliveries.

We sincerely appreciate your patience thus far and wish you a great weekend!
Posted May 01, 2021 - 13:59 UTC
Identified
Some customers might be experiencing potential slowdowns in sequence sending speed today as well as slower load times for some pages within the app.

The root cause of the issues has been identified and should be eliminated during maintenance tomorrow (Saturday, May 1st)
Posted Apr 30, 2021 - 12:08 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.