Bulk email search might not find emails in some accounts
Incident Report for Reply
Resolved
New version of Chrome Extension is already available in Google store. Bulk email search should be working as expected. If you are still experiencing issues with the extension, please reinstall it and contact our support team if the issue persists
Posted May 04, 2021 - 09:33 UTC
Monitoring
Some customers that are using our Chrome Extension to find emails might be experiencing issues with bulk email search where it immediately sets "Email not found" for every lead on the page. We have already fixed that issue and now we are waiting till google store approves version 2.26.36 of our extension and sets it live
Posted Apr 30, 2021 - 16:11 UTC
This incident affected: Chrome Extension.