Potential replies detection issue
Incident Report for Reply
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 07:13 UTC
Update
Dear customers,

Our development team has triggered the reply detection to search through all replies arrived after June 18th to make sure they are all picked up by the system.

Please make sure your sequences are on and if prospects are active, all missing replies should be detected by the end of the day.
Posted Jun 30, 2020 - 11:10 UTC
Monitoring
Dear customers,

We have another update on the issue with replies detection.

At the moment, reply detection works well. If you noticed that some of your recent replies are not picked up, please reach out to our support team in chat and provide screenshots of replies from your Inbox for further troubleshooting.

As to all replies that were not detected from June 18th to June 28th, they will be detected tomorrow provided prospects and sequences are active.
Posted Jun 29, 2020 - 14:24 UTC
Identified
Dear customers,

Here are some updates on reply detection issue.

Reply detection was affected by data migration performed last Friday. According to our research, some replies received to emails, that were sent before the migration, have not yet been detected. However, replies that came to emails sent after the migration started (June 19th), seem to be detected well.

We are still migrating some essential components of the database and soon as this is complete, we will force reply detection to check all replies received after 18th of June to make sure they are all picked up.

For now the ETA for fix is next Monday.

Given all the aforementioned circumstances, if you noticed that some replies were not detected, we would recommend to either mark prospects as replied manually or extend the delay for next step to avoid sending a follow up before reply is detected.

We sincerely regret the inconvenience this may have caused you
Posted Jun 26, 2020 - 14:38 UTC
Update
We are still investigating the issue with unstable replies detection and will update you as soon as we have any news on the matter
Posted Jun 25, 2020 - 09:43 UTC
Investigating
Dear customers,

Dev team is informing that there is a small chance replies might not be detected today. We are doing our best to resolve this as soon as possible, in the meantime, we recommend you to keep track of replies received today in your inbox to check if all of them are recorded in Reply after the issue is resolved.
Posted Jun 24, 2020 - 14:20 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.