Email delivery delay for Reply Application
Incident Report for Reply
Resolved
This incident has been resolved. Now all system are operational.
Posted Jan 27, 2023 - 10:05 UTC
Investigating
We apologize for any inconvenience caused by the delay in email deliveries. We are investigating the issue and working to resolve it as quickly as possible.
Posted Jan 26, 2023 - 21:52 UTC
This incident affected: Reply Web Application and Reply API.