Sequence sending issues
Incident Report for Reply
Resolved
Sending functionality has been fully restored
Posted Jul 23, 2021 - 07:25 UTC
Investigating
Staring from 22:00 UTC July 22 we are encountering issues with sequence sending. We are already looking into it
Posted Jul 23, 2021 - 07:07 UTC
This incident affected: Reply Web Application.