CSV import is down
Incident Report for Reply
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 13:42 UTC
Update
Import has been fixed, as well as export with all fields and generating Outbox. If Outbox report in your account seems to be stuck generating for a while, please reach out to our support team in chats to unlock it
Posted Jul 28, 2022 - 13:42 UTC
Investigating
We are currently experiencing issues with csv file import. Our dev team is investigating the cause of the issue at the moment
Posted Jul 28, 2022 - 13:18 UTC
This incident affected: Reply Web Application.