Unexpected maintenance at Reply.io
Incident Report for Reply
Resolved
The maintenance is over and the app is fully operational right now. We appreciate your patience and understanding
Posted Aug 12, 2021 - 11:56 UTC
Investigating
We are having an unexpected maintenance at the moment and the platform is inaccessible. Email sending has been stopped as well.
Posted Aug 12, 2021 - 10:18 UTC
This incident affected: Reply Web Application, Reply API, Chrome Extension, and Integrations.