Create\Update Person and Push to Campaign in Reply Zapier trigger

Incident Report for Reply

Resolved

The trigger has been fixed and prospects are now added to the sequence
Posted May 03, 2021 - 10:58 UTC

Investigating

Create\Update Person and Push to Campaign in Reply Zapier trigger creates prospects, but does not push them to the sequence. We are currently investigating the cause of it
Posted May 03, 2021 - 09:10 UTC
This incident affected: Integrations.