Sequences are not sending
Incident Report for Reply
Resolved
We would like to inform you that this incident has been resolved and all systems are operational now.
Please, accept our apologies for any inconvenience caused.
Posted Apr 19, 2022 - 18:44 UTC
Identified
The issue has been identified, it is related to infrastructural problems with out service provider
Posted Apr 19, 2022 - 14:32 UTC
Investigating
We have received repeated reports that sequences are not sending since 12:10 PM UTC today, April 19th. Our dev team is looking into the issue with outmost priority
Posted Apr 19, 2022 - 12:58 UTC
This incident affected: Reply Web Application.