Potential decrease in sending speed at Reply.io
Incident Report for Reply
Resolved
The issue with the sending speed has been taken care of.

If your sequences were heavily affected and sent far less than expected by now, extending your schedule for 1 more hour might help them to catch up
Posted May 06, 2021 - 15:33 UTC
Investigating
Customers might experience slower sending rates for some sequences for the last 2 hours, our dev team is already looking into it
Posted May 06, 2021 - 15:00 UTC
This incident affected: Reply Web Application.