Issues with witching team accounts via dropdown for teams
Incident Report for Reply
Resolved
The issue with the switching between team accounts via dropdown has been taken care of. Admin users again have access to other team members' accounts
Posted May 28, 2021 - 15:23 UTC
Identified
There is an issue with admins not being able to switch to team member accounts at the moment, we are already working on resolving this
Posted May 27, 2021 - 19:48 UTC
This incident affected: Reply Web Application.