Office Single-Click Account Reconnection Issue
Incident Report for Reply
Resolved
We are pleased to inform you that the connection issue with Office Single Click and EWS accounts has been resolved. However, if you continue to see errors with your affected accounts, please reconnect them manually.
Posted May 04, 2023 - 09:39 UTC
Identified
Our users are currently experiencing difficulty reconnecting their Office single-click accounts. We understand the criticality of this issue and have assigned our top engineers to work on resolving the problem.

At the moment, we do not have an estimated time for the resolution, but our team is working around the clock to ensure that the issue is resolved as quickly as possible. We will provide further updates on the status page as soon as we have more information.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding while we work to resolve this issue.
Posted May 04, 2023 - 08:42 UTC
This incident affected: Reply Web Application.