Import isn't working
Incident Report for Reply
Resolved
There was a brief interruption of Reply's application's import service.

Customers may have experienced errors when trying to upload CSV files to Reply.

The cause of the issue was identified. It was fixed and the issue has been resolved. All services are back working as expected.
Posted Sep 17, 2021 - 14:17 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 14:13 UTC
Investigating
All customer accounts are experiencing issues with Import at the moment - it's taking a long time to finish the import. Our dev team is already looking into it
Posted Sep 17, 2021 - 13:58 UTC
This incident affected: Reply Web Application.