Email Delivery Issues for Reply Application
Incident Report for Reply
Resolved
This incident has been resolved. All delayed emails have been processed and scheduled for the delivery.
Posted Feb 18, 2020 - 13:01 UTC
Investigating
Email deliveries are experiencing delays. We are currently investigating this issue.
Posted Feb 18, 2020 - 12:55 UTC
This incident affected: Reply Web Application and Reply API.