Outbox is not generating
Incident Report for Reply
Resolved
Outbox generation has been fixed
Posted Jul 02, 2021 - 08:09 UTC
Investigating
All customer accounts are experiencing issues with Outbox at the moment - it is not generating any report. Our dev team is already looking into it
Posted Jul 01, 2021 - 13:21 UTC
This incident affected: Reply Web Application, Reply API, Reply Company Website, Chrome Extension, and Integrations.