Reports, prospect's activity and branded links
Incident Report for Reply
Postmortem

Adding branded links still fails on some accounts with “Failed to bind SSL certificate” error. Our team is looking into it

Posted Feb 01, 2022 - 14:47 UTC

Resolved
Adding branded links and prospect activity scrolling are fixed now as well
Posted Feb 01, 2022 - 10:04 UTC
Update
The issue with Reports not showing today's data has been resolved
Posted Jan 31, 2022 - 21:22 UTC
Investigating
We are experiencing a few issues at the moment:

1) Reports > Emails page is not updating with today's sent numbers. The accurate sending data is only visible within sequence Stats page

2) Prospects activity page is not scrollable

3) Adding branded links gives "something went wrong" error

We are looking at those issues with top priority
Posted Jan 31, 2022 - 16:20 UTC
This incident affected: Reply Web Application.