Csv import issues
Incident Report for Reply
Resolved
Import has been fixed and all systems are operational

Thank you for your patience and understanding
Posted Apr 01, 2021 - 09:07 UTC
Investigating
Dear customers,

We are experiencing issues with csv import at the moment. Our development team is already on it
Posted Apr 01, 2021 - 08:10 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.