Issue with detecting replies
Incident Report for Reply
Resolved
Dear customers!

All replies pending detection have been processed. If you notice some replies that have not been picked up, please reach out to our support team in chatbox in your Reply account
Posted Jul 08, 2020 - 10:45 UTC
Monitoring
Dear customers,

The fix for replies detection is in progress at the moment. We are aware that some replies that arrived within last 8 hours might not have been picked up yet, however, we are doing our best to ensure those are detected within next few hours
Posted Jul 08, 2020 - 08:46 UTC
Investigating
Dear customers,

We have received reports that some replies might not be detected. Our development team is currently investigating the issue
Posted Jul 07, 2020 - 09:06 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.