API and Zapier errors
Incident Report for Reply
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 12:26 UTC
Update
API and Zapier issue has been resolved. You might need to run "retry" on stopped Zaps manually to make sure all data in Reply is updated
Posted Feb 04, 2022 - 16:43 UTC
Identified
We are experiencing some issues with API at the moment.

POST requests for adding prospects are failing if timezone field is not added in API request. GET requests are also failing with 500

For Zapier, creating/updating prospects is impossible without timezone field data as well. We recommend pausing Zaps until the issue is resolved
Posted Feb 04, 2022 - 16:10 UTC
This incident affected: Reply API.