CSV Import To A List Results In Removing Updated Prospects From Their Sequences
Incident Report for Reply
Resolved
The issue with importing csv into a list has been resolved. If you need help moving the removed prospects back to the sequence, please reach out to us in chats.
Posted Oct 07, 2022 - 07:34 UTC
Investigating
We have received a few reports for when a csv file is imported into the list on People page, prospects that are updated via the csv are removed from their respective sequences. We are looking into this at the moment. If you experienced an issue where prospects were removed from the sequence, please reach out to our support team and we will help you move them back

Until the issue is resolved, we do not advise importing csv files into lists directly. Instead, you can filter imported people with "Import file name" parameter and move them to the list manually
Posted Oct 06, 2022 - 08:27 UTC
This incident affected: Reply Web Application.