Sent emails are not shown in UI
Incident Report for Reply
Resolved
The issue has been resolved and all sent emails should be visible in People and Stats page.

Thank you for you patience and understanding
Posted Feb 19, 2021 - 16:35 UTC
Investigating
Dear customers,

Starting from 15:00 UTC, sent emails might not be shown in sequence stats or on people page within the sequence.

That means that even though the emails are sent, there is no indication of that within the sequence.

Our development team is aware of the issue and is investigating its cause.

More updates will follow
Posted Feb 19, 2021 - 15:44 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.